Java 1.5 incompatibility

Java 1.5 is incompatible with AT 2.0 Update 14. To resolve this issue:

For Mac OSX 10.5 users running Java 1.5: Navigate to the directory where the Archivists' Toolkit program is installed, (usually "/Applications/Archivists Toolkit 2.0/"). Go to the 'plugins' directory and delete "".
For Mac OSX 10.6 and above are usually shipped with JRE 1.6 which is compatible with AT 2.0.

For Windows users running Java 1.5: Please upgrade to Java 1.6 or 1.7 or select the AT application download that includes Java VM (2nd selection). Newer Windows machines are usually shipped with Java 1.6 or Java 1.7 which are compatible with AT 2.0.